Google начал требовать двух лет обновлений безопасности для популярных Android-устройств

272

Google внёс изменения в соглашения с производителями Android-устройств, начав требовать двух лет обновлений безопасности для популярных моделей смартфонов и планшетов. Об этом свидетельствует новый контракт, попавший в распоряжение The Verge.

По меркам Google, популярным считается то устройство, которое было активировано более чем 100 тыс. пользователей. Как только устройство достигнет этой отметки, компания начнёт требовать, чтобы стандартные обновления безопасности устанавливались как минимум четыре раза в течение первого календарного года с момента его запуска.

По истечению первого года производители также должны устанавливать обновления безопасности, но сколько таких апдейтов должно быть, в документе не уточняется.

Это изменение коснулось тех устройств, которые были активированы после 31 января 2018 года. Начиная с 31 января 2019 года, они должны получать необходимые обновления безопасности.

При этом Google также требует регулярной установки патчей, исправляющих обнаруженные разработчиками Android уязвимости. Такие патчи выпускаются ежемесячно.

Если производители не будут поддерживать обновление своих устройств, Google может отозвать одобрение будущих смартфонов, что будет препятствовать их выходу на рынок.

Согласно The Verge, обновление условий соглашения, скорее всего, касается всех производителей, однако конкретный контракт, который попал в распоряжение издания, относится только к Android-устройствам, распространяемым в Европейском союзе с установленными на них приложениями Google.

Напомним, что ранее в этом месяце Google изменил подход к дистрибуции Android в Европе. Теперь производители устройств будут платить компании за предустановку её приложений.

ИСТОЧНИКThe Verge
Редактор-переводчик. Специализируется на западном интернет-маркетинге и SEO. Освещает события в этой области с 2014 года.