Search Console оповестил вебмастеров о необходимом обновлении TLS

908

Google разослал через Search Console оповещения о необходимом обновлении TLS. Сообщение получили те вебмастера, которые используют TLS 1.

В оповещении говорится, что эта версия является устаревшей, поэтому необходимо обновить протокол до версии 1.2.

Проблема в том, что TLS 1.2 не поддерживается в устаревших браузерах, а некоторые люди по-прежнему используют старые версии ПО. Поэтому многие владельцы сайтов не спешили переходить на новую версию TLS, чтобы не исключать этот ≈1% своих клиентов или пользователей.

Оповещение Google, разосланное англоязычным пользователям, выглядит так:

Напомним, что TLS (Transport Layer Security), как и его предшественник SSL (Secure Sockets Layer) — криптографические протоколы, обеспечивающие защищённую передачу данных между узлами в сети Интернет.

Поисковый робот Googlebot начал поддерживать протокол TLS 1.2 в 2015 году.

Редактор-переводчик. Специализируется на западном интернет-маркетинге и SEO. Освещает события в этой области с 2014 года.