Search Console начал оповещать о рекомендуемом обновлении PageSpeed

20

Google начал рассылку нового типа уведомлений в Search Console. В них вебмастерам рекомендуется обновить PageSpeed.

В теме сообщения говорится следующее: «Рекомендованное обновление PageSpeed доступно для URL сайта».

Текст уведомления гласит: «Google обнаружил, что на вашем сайте используется PageSpeed < 1.9.32.14 или < 1.10.33.7 – более ранняя версия PageSpeed. Устаревшее программное обеспечение может подвергнуться взлому и вредоносным атакам и принести вред посетителям сайта. Поэтому мы предлагаем вам обновить ПО на сайте как можно скорее. Ниже – отдельные URL-ы, по которым мы нашли страницы с устаревшим ПО. Они приведены в качестве примера. Это неполный список».

Выглядит оповещение так:


Сообщения о новом типе уведомлений появились на Google Webmaster Forums и в Twitter.

Представитель поиска Джон Мюллер (John Mueller) прокомментировал нововведение в Twitter: «Иногда мы видим, какое ПО используется на сайте, и информируем вас о доступных обновлениях. Обычно это не связано с активными вредоносными атаками».

Последняя версия PageSpeed 1.11.33.0 (бета) вышла 30 марта. Стабильная версия 1.9.32.14 – 28 марта.

Редактор-переводчик. Специализируется на западном интернет-маркетинге и SEO. Освещает события в этой области с 2014 года.