Google прекращает поддержку плагина AdSense для WordPress

1198

Google решил прекратить поддержку своего плагина AdSense для WordPress.

«Мы периодически оцениваем, насколько наши продукты полезны и удобны для пользователей. Недавно мы пришли к выводу, что плагин AdSense для WordPress целесообразно заменить другими функциями и инструментами, такими как автоматические форматы объявлений и т. п.», — отмечают в компании.

Прекращение поддержки планируется выполнить в несколько этапов:

  • С начала марта 2017 г. новые издатели не смогут регистрироваться в AdSense с помощью плагина.
  • С начала апреля 2017 г. существующие издатели не смогут изменять с помощью плагина настройки объявлений и рекламных блоков.
  • В начале мая 2017 г. поддержка плагина будет полностью прекращена.

Более подробная информация об этом изменении и инструкции для издателей доступны в Справочном центре AdSense.

Редактор-переводчик. Специализируется на западном интернет-маркетинге и SEO. Освещает события в этой области с 2014 года.

2
Прокомментировать

avatar
2 Цепочка комментария
0 Ответы по цепочке
0 Последователи
 
Популярнейший комментарий
Цепочка актуального комментария
2 Авторы комментариев
Fleischervorstadt-BlogAliAll Авторы недавних комментариев
  Подписаться  
новее старее большинство голосов
Уведомление о
AliAll
Гость

Этим плагином мало кто пользуется. Хороший шаг от гугла.

Fleischervorstadt-Blog
Гость

Unfortunately, the Google Publisher plugin is deprecated since 2017 and has been removed from wordpress.org. Google AdSense recommends the free plugin Advanced Ads fpr the integration of ads instead: https://wordpress.org/plugins/advanced-ads/